Tabellenbeschriftung: automat. Nummerierung?

Katharina May

12 Beiträge

 •  #1

Hallo,

ich habe eine Frage, wo ich leider selber nicht weiter weiss:
beim Anlegen einer Tabellenbeschriftung (rechter Mausklick Tabelle -> Beschriftung),
zählt Word nicht weiter hoch(immer Tabelle 1,. auch bei mehreren vorherigen Tabellen 1).
Zudem zeigt Word auch nur die erste Tabelle 1 im Tabellenverzeichnis an, auch wenn ich die anderen Tabellenbeschriftungen hinsichtlich Nummerierung manuell korrigiere.

Hat jemand einen Tipp, wie was ich einstellen muss, damit die Tabellenbeschriftung die Nummerierung automatisch hochzählt?

Danke schön u. viele Grüsse,

Katharina

Christian Wolf

Fernschüler/-in
IST-Studieninstitut
Stress- und Mentalcoach
936 Beiträge
51 Danke

 •  #2

Hallo Katharina,

welche Wordversion nutzt Du denn?

Hilft dir mein Beitrag weiter? Dann klicke auf „Bedanken“.
Mein Blog. Fernstudi.net gibt es auch auf Facebook und Twitter.

Katharina May

12 Beiträge

 •  #3

Hi Christian,

Word 2007 unter Windows XP.

Ich dachte es gibt vielleicht bei der Tabellennummerierung ähnlich wie bei den Seitenzahlen eine Option, wo ich sagen kann "zähle weiter vom vorherigen Abschnitt", finde aber nichts dergleichen...?

-Katharina

Christian Wolf

Fernschüler/-in
IST-Studieninstitut
Stress- und Mentalcoach
936 Beiträge
51 Danke

 •  #4

Benutzt Du Abschnitte? Denn normalerweise sollte die Zählung automatisch fortlaufend erfolgen.

Hilft dir mein Beitrag weiter? Dann klicke auf „Bedanken“.
Mein Blog. Fernstudi.net gibt es auch auf Facebook und Twitter.

Katharina May

12 Beiträge

 •  #5

Ja, da ich sowohl Hoch- u. Querformatige Seiten mit Tabellen hintereinander habe.
Wenn das das Problem ist, gibt es denn wie bei den Seitenzahlen eine Möglichkeit, die Nummerierung der Tabellen dennoch weiterzählen zu lassen?

Christian Wolf

Fernschüler/-in
IST-Studieninstitut
Stress- und Mentalcoach
936 Beiträge
51 Danke

 •  #6

Hm, ich kann das Problem leider nicht nachvollziehen, denn wenn ich Abschnitte verwende, funktioniert die Nummerierung völlig normal.

Hast Du auch Abbildung im Text? Bei denen alles funktioniert? Hast Du mal versucht, die Bezeichnung (Tabelle oder Tab.) zu löschen und neu zu erstellen?

Hilft dir mein Beitrag weiter? Dann klicke auf „Bedanken“.
Mein Blog. Fernstudi.net gibt es auch auf Facebook und Twitter.

Katharina May

12 Beiträge

 •  #7

Hmm, und ich verstehe zwar nicht wieso, aber ein Neueinfügen aller Beschriftungen hat das Problem wirklich behoben... Danke schön für die Hilfe!

Bitte weiterlesen